?
?
查看: 32182|回复: 343
打印 上一主题 下一主题

[倚天指标] 超级买卖版准确率100%的倚天版指标

? [复制链接]

签到天数: 8 天

[LV.3]偶尔看看II

18

主题

75

帖子

0

贡献值

登堂入室

Rank: 2

现货币
232 枚
在线时间
25 小时
楼主
跳转到指定楼层
发表于 2014-2-15 14:50:51 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
点击进入获取更多指标公式
游客,如果您要查看本帖隐藏内容请回复




现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

0

主题

52

帖子

0

贡献值

登堂入室

Rank: 2

现货币
259 枚
在线时间
25 小时
推荐
发表于 2019-6-29 09:00:28 | 只看该作者
A01:=DYNAINFO( 7.000);
A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
A05:=IF((A03 > 20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
A07:=DMA(A06,VOL / CAPITAL) * 100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:=IF(((((A07 > 0) and (A07 > REF(A07, 1.000)))) and (A05 <= 88.000)),A07,0);
stickline((A09 > 0),0,A09,7,0),Colorblue;
庄家建仓区:IF(((CROSS(A09,0) and (OPEN <> LOW)) and (CLOSE <> LOW)), 88.000,0),Colorblue, LINETHICK0;
庄家走势线:A09,COLORwhite,LINETHICK2;
{wwwlxwei.com 理想位_最新指标公式}
DRAWTEXT(CROSS(A09, 0.009),24,'-----注意'),Color00FF00;
DRAWICON(CROSS(A09, 0.009), 24.000, 1.000);
ww:=WINNER(low);
庄家暗动:if(cross(ww,0.06),65,1),color888888,STICK,linethick3;
Var1aa:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
SS:=SMA(Var1aa,5,1);
Var2a:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
XX:=SMA(Var2a,2,1);
BBa:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
B1:=20;
BB1:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
庄家拉升:if(cross(xx,b1),50,1),colorred,linethick2;
aa:=winner(c+c*15/100)*100;
bb:=winner(c+c*0/100)*100;
cc:=aa-bb;
dd:=(winner(c-c*0.1/100)-winner(c-c*15/100))*100;
ee:=cc<3 and dd<0.5 and o<>l;
a1:=dynainfo(6);
a2:=if(l>a1,0,if(h
a3:=v/winner(l);
a4:=ref(hhv(c,120),1);
a5:=ref(llv(c,120),1);
a6:=100*(c-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/ref(a3,3)>=3 and a6<80 ;
a9:=ref(a8,1) or ref(a8,2) or ref(a8,3) or ref(a8,4);
a10:=a8 and a9;
a11:=if(filter(a8,3),5,0);
a12:=if(filter(a10,3) or ee,10,0);
私募机构进场日:stickline(a11,0,60,5,0),color00ff00;
私募机构加仓日:stickline(a12,0,80,5,0),colorff00ff;
drawtext(a11,68,'庄进场'),colorffff00;
drawtext(a12,87,'庄加仓'),color00FFFF;
阿门11:=LLV(L,34);
阿门12:=EMA(((3*C+H+L+O)/6-阿门11)/(HHV(H,34)-阿门11)*100,8);
阿门13:=EMA(阿门12,5);
阿门14:=TROUGHBARS( 3,13,1);
阿门15:=PEAKBARS(3 ,13,1);
阿门16:=BARSLAST(阿门15>阿门14);
阿门17:=PEAK(3 ,13,1);
阿门18:=(C-阿门17)/阿门17*100<-13 AND REF(C,2)>=REF(C,1) AND C>REF(C,1);
阿门19:=IF(阿门18 AND REF(C,1)=LLV(C,阿门16) OR 阿门14=1,50,100);
庄家资金:IF(阿门12<10 AND (阿门13-阿门12)*10<15 AND (阿门19=35 OR REF(阿门19,1)=35),10,阿门19),colorff00ff;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

签到天数: 3 天

[LV.2]偶尔看看I

24

主题

362

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1425 枚
在线时间
299 小时
推荐
发表于 2014-8-21 10:51:21 | 只看该作者
ZJ:EMA(C,13),COLOR0000FF;
HY:EMA(C,20),COLORFF00FF;
PARTLINE(ZJ>REF(ZJ,1),ZJ),COLORRED,LINETHICK2;
PARTLINE(ZJ<=REF(ZJ,1),ZJ),COLORBLUE,LINETHICK2;
PARTLINE(HY>REF(HY,1),HY),COLORFF00FF,LINETHICK2;
PARTLINE(HY<>
STICKLINE(CLOSE>ZJ,HIGH,L,0.1,0),COLORRED;
STICKLINE(CLOSE>ZJ,C,OPEN,4,1),COLORRED;
STICKLINE(CLOSE=ZJ,H,L,2,0),COLORFFFFFF;
STICKLINE(CLOSE<>
STICKLINE(CLOSE<>
STICKLINE(CLOSE<>
STICKLINE(CLOSE<>
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

0

主题

11

帖子

0

贡献值

初学乍练

Rank: 1

现货币
15 枚
在线时间
1 小时
推荐
发表于 2019-6-18 14:03:09 | 只看该作者
AL:=(C+L+H+O)/4;
A1:=EMA(AL,1)-EMA(AL,60);

A2:=(EMA(A1,3)-EMA(A1,20));
A3:=(EMA(A2,3)-EMA(A2,5))*100;

M5:SUM(A3,0);
M10:MA(M5,5);
M20:MA(M10,5);

STICKLINE(1,M5,M10,0,0),COLORBROWN;
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

2

主题

95

帖子

0

贡献值

登堂入室

Rank: 2

现货币
88 枚
在线时间
9 小时
5#
发表于 2014-2-15 17:07:24 | 只看该作者
ddddddddddddddddddddddddddddddddddddddddddddddddddddddddddd
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

签到天数: 43 天

[LV.5]常住居民I

11

主题

416

帖子

0

贡献值

炉火纯青

Rank: 7Rank: 7Rank: 7

现货币
1180 枚
在线时间
471 小时
6#
发表于 2014-2-15 19:40:34 | 只看该作者
写程序写程序创新型
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

0

主题

12

帖子

0

贡献值

初学乍练

Rank: 1

现货币
16 枚
在线时间
3 小时
7#
发表于 2014-2-15 20:21:51 | 只看该作者
学习一下,谢谢。。。。。。。。。。。。。
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

0

主题

359

帖子

0

贡献值

渐入佳境

Rank: 6Rank: 6

现货币
131 枚
在线时间
282 小时
9#
发表于 2014-2-15 21:43:29 | 只看该作者
aaaaaaaaaaaaaaaaaaaaaa
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

签到天数: 4 天

[LV.2]偶尔看看I

1

主题

115

帖子

0

贡献值

登堂入室

Rank: 2

现货币
154 枚
在线时间
28 小时
12#
发表于 2014-2-15 22:34:16 | 只看该作者
cccccccccccccccccc
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

该用户从未签到

7

主题

246

帖子

0

贡献值

初窥堂奥

Rank: 4

现货币
189 枚
在线时间
66 小时
13#
发表于 2014-2-15 23:11:48 | 只看该作者
绕弯儿夺 副食店fsdfsfsdfdsfsdfsrewrrwer
现货海:遵纪守法 各抒己见 百家争鸣 创造价值

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表